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WELCOME NEW MEMBERS 

THE REFRESHMENT COMMITTEE 
 

One of the highlights of every KCS monthly meeting is the 
Potluck Luncheon.  Members contribute delicious main 
dishes, salads, and desserts to share.  Food and fellowship 
are enjoyed by all.  And it all seems so easy! 
 
Behind the scenes, however, the KCS Refreshment 
Committee is hard at work. Co-Chairs Faye Henden and 
Fern Whalen arrive at the Silverdale Community Center at 
8:30 A.M. to start the coffee and set up tables, chairs, and 
kitchen equipment. With volunteers Rae Carlson, Beverly 
Twing, and Florence Lovelace, they accept incoming food 
donations, ensuring that they are kept at proper 
temperatures for serving, and prepare the luncheon table for 
the meal. 
 
After the luncheon, they transfer monetary donations to the 
Treasurer, check the supply inventory, and direct cleanup 
of the facility, staying long after most members have left. 
 
Take time to thank these dedicated KCS volunteers, and 
offer your help whenever you can; it is always appreciated! 

~~~ OCTOBER MEETING ~~~ 
 

October  20, 2008, Silverdale Community 
Center, 9729 Silverdale Way, Silverdale, WA, 
10:00 A.M. to 12:00 Noon. 
 
 Speaker:  Scott Bosch, President and CEO of 
Harrison Medical Center, will discuss Vision 
2010, “a bold commitment to make Harrison 
the best medical center in the region” . 

Rae Carlson, Beverly Twing, Faye Henden, 
Florence Lovelace and Fern Whalen 
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NEW HORIZONS INCEPTION TO DATE 
  
Computers totally refurbished  14
Computers “ in the works”  9
Applications processed   6
Applications pending 8
Computers installed  5
Total expenditures  $1029.78

fern whalen

MINUTES OF THE GENERAL MEETING 
September 15, 2008 

 
 President Edie McKelvy called the meeting to order 
at 10:01 AM at the Silverdale Community Center.  
There were 54 members and guests present.  Edie 
welcomed all those present at the meeting.  She 
extended thanks to John Whalen (not present) for his 
past voluntary contributions to the KCS group.  
Thanks were given to Lenore Stanfel for organizing 
the successful Bus Tour to Olympia. 
 
 Larry DuSavage reported on the success of his “Dust 
Bunny Cleanup” on 6 September.  He has taken over 
as computer class instructor from Russ vonQuerner.  
Larry’s next computer class is scheduled for 9:00 AM, 
on Wednesday, 1 October. 
 
 Edie asked all to watch the KCS lists and newsletter 
for new class schedules being developed for the 
coming year 2009.  The WIN Beginners Instructor, 
Russ vonQuerner, has stepped down due to health 
issues.  Edie will send him a Certificate of 
Appreciation for his past efforts. 
 
 Susan Evans provided an update on the Genealogy 
SIG.  Edie mentioned that Olympic College-Poulsbo 
has again contributed manuals on computer programs; 
they should be available at next month’s meeting. 
 
 Clint Geiger introduced the day’s speaker,  Jason 
Parker, President of Parker Financial LLC 
Investments.  Mr. Parker, having a local office and 
being in the area the last 11 years, had some of his 
clients as KCS members in the audience.  (He 
immediately got the audience’s attention by skillfully 
juggling three balls in the air!)  
     
 Jason specializes in retiree investments at his 
Silverdale office.  He described his business and his 
methods of payment; hourly rates for consultation, 
percentage fees for portfolio management, and 
insurance fees. 
   
 Jason described three general investment concerns for 
retirees, or those near retirement:  Long Term Care, 
Insurance, and Savings.  He listed websites for those 

 

who wanted to do some research on their own.  The 
information on bank rates is www.bankrate.com and 
www.jumboratenews.com. Rating systems on 
mutual fundsis www.morningstar.com. Fixed index 
annuities information is www.wealth2K.com.  Jason 
Parker’s website is www..Parker-Financial.net 
  
 After questions from the audience, he stated that he 
would waive his standard fee for the first hour of 
consultation to all KCS members. 
 
Edie thanked Mr. Parker for his fine presentation, 
and he was given a lively round of applause by the 
audience. 
 
 The meeting was adjourned at 11:00AM for the 
potluck lunch. 

Clint Geiger, Secretary

Jason Parker, September Guest Speaker 
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TREASURER’S REPORT 
7/31/08 to 8/28/08 

Savings Account Balance: 8/28/08 $8783.25 
   
Checking Account:   

Balance: 7/31/08 $4406.67 
 Credits $ 450.00  
 Debits $ 1039.00  
 Interest $ 0.16  
      Balance: 8/28/08 $3817.83 
   dorothy rasmussen 

MINUTES OF THE BOARD MEETING 
September 15, 2008 

 
 President Edie McKelvy called the meeting to order 
at 11:59 AM. Trustees present were: Larry Stanfel, 
Lenore Stanfel, Dorothy Rasmussen, Kim Leach, Faye 
Henden, Fern Whalen, Roberta Messinger, Larry 
DuSavage, Clint Geiger, and Edie McKelvy.  
Excused:  Chris Barnett, Jack Roudebush.  Absent:  
Arlene Runberg.  Others present were: Warren 
Beauchene, Don Brown, Don Lawrence, Susan Evans, 
and Doug Stauner. 
 
There were no additions or corrections to the June 
minutes as printed in August newsletter and they were 
accepted as presented. 
 
 The Treasurer’s report was presented by Dorothy 
Rasmussen and will be placed on file for audit.  
Dorothy said all expenses have been listed for July 
and August, while Item 7600 on the spreadsheet is in 
error and will be corrected on next report. 
 
 Don Lawrence and Dorothy Rasmussen will review 
the KCS insurance and will give advice/consultation 
on the fees we pay.  Don will also review our liability 
and our business equipment loss insurance. 
 
 Correspondence – Edie has sent a letter of thanks to 
Barbara Stevens and Carolyn Neal, KRL, for their 
June presentation, and a letter of thanks to Silver City 
Bus Tours for the August bus trip. 
 
 Personnel – Russ vonQuerner has stepped down as 
WIN Beginner Instructor and will be replaced by 
Larry DuSavage through December.  Faye Henden 
gave a rundown on the KCS membership survey.  
Edie McKelvy is the new Editor and Jack Roudebush 
is the new “Cub Reporter”  for the KCS Newsletter..                                          
 
 Operations – Lenore and Larry Stanfel reported that 
the KC Parks YR2009 Facility Request will be 
submitted by end of September.  A request for space 
will be submitted for AARP tax preparation.  
The security in our storage room # 13 is in question.  
Some equipment has been loaned out apparently by 
someone other than KCS members.  Lenore 
announced the free computer and TV recycling that 
starts on 1 January 2009. 

 
 SIGs – Don Brown says his Investment Group is still 
meeting on schedule. Warren Beauchene said his 
MAC users group held meetings all through the 
summer.  Susan Evans says her Genealogy group is 
helping new members in their genealogy searches.  
The Creative Writing SIG will be discontinued in 
YR2009. 
 
 Programs – Clint Geiger has a speaker for October, 
the CEO and President of Harrison Hospital.  Several 
suggestions were made for future speakers, including 
Tricia Hanley re Buying/Selling on Ebay, and Josh 
Brown, the County Commissioner. 
 
 New Horizons – Larry D. reported we had given 
away one computer this last summer. 
 
 Public Relations – Roberta Messenger will check 
with BKAT about getting our meetings listed on 
County Announcements. 
 
 Electronic Files Questionnaire – Chris Barnett asked 
that we fill out questionnaires and return them at next 
month’s meeting. 
 
The meeting adjourned at 1:06 PM. 
 

Clint Geiger, Secretary
 

KCS MEMBERSHIP AND DUES 
The  Annual  dues of $20.00 can be mailed to

KCS, P. O. Box 3166, Silverdale, WA 98383.  
I f you have a question about membership, 

contact: j roudebush@silver link.net 
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FROM THE PRESIDENT’S CORNER 
 

It’s October; colorful leaves and brisk morning 
temperatures indicate that Autumn has arrived. 
 
KCS classes are well underway – however, Russ von 
Querner, our Windows Beginners Instructor, has had 
to step down for health reasons.  We truly appreciate 
his dedicated service and wish him the very best. 
 
The Windows Beginners classes will continue at their 
regular time in October, November, and December, 
with Larry DuSavage and Jack Roudebush filling in. 
 
Enjoy these last days of ‘ Indian Summer’ . 

Edie McKelvy

VISTA - VISTA – VISTA – VISTA – VISTA – 
VISTA – VISTA  (Also applies to XP) 

 
1 October 2008   9-11 A.M.  A-Frame Silverdale 

5 November 2008   9-11 A.M.   A-Frame Silverdale 
 
Microsoft Windows VISTA - Truths, Fallacies, Myths 
and How To’s. 
 
Is VISTA as bad as the Perception that is widely 
accepted? 
 
Do you own or lease YOUR Operating System (Vista 
or XP)? 
 
What does OEM mean to you? What does AERO 
mean to you? 
 
Have you saved your Operating System for hard drive 
failure (Vista or XP)? 
 
Keep your Windows Vista (and Windows XP) Tuned 
and Up-To-Date. 
 
Make VISTA look more like XP. 
 
Info:  Larry DuSavage  360-792-6972 
          LADLAD@comcast.net  

 
 

TAX AIDE PROGRAM 
� VOLUNTEERS NEEDED�  

 
 AARP TaxAide volunteers are looking for savvy 
people to volunteer to prepare tax returns for seniors 
February 1- April 15, 2009. Four days of training in 
the manual preparation of the federal tax returns will 
be provided.  
 
 Training sessions will be held at Lebo Community  
Center, 680 Lebo Blvd, Bremerton, January 5-8, 
2009, for new counselors.  An additional three days of 
training is provided on computer preparation of tax 
returns  in the same program used by the IRS.  
 
 Anyone interested in this activity can contact Doug 
Stauner at >Doug_St@netzero.com< or (360)  692-
4670. 
 
 The TaxAide program is a joint venture between 
AARP and the IRS. 

Doug Stauner

 

 
Russ von Querner, KCS Instructor 



 

TIPS 
 

Right-Justify Par t of a L ine in Word 
 

Suppose you want to list an item at the left margin and the destruction date on the same line at the right margin. 
 
If the ruler isn©t visible at the top of the typing area, select View > Ruler. Click Format > Tabs. In the Tab stop 
position field, enter the inch number on the ruler (e.g. 5.75) where the right margin begins. Click Right in the 
Alignment section, select a Leader character if you wish, and click on OK. This will result in the effect you 
want. 
 
On each line, type the item name, press the Tab key, then type the destruction date. All the dates will line up at 
the right margin. If you©re applying this formatting to text that©s already typed, select all the text-before you set 
the tab. 
 
Adapted from PCMAG December 30, 2003 
 

Show Desktop 
 

If you accidentally delete the Show Desktop shortcut from the taskbar©s Quick Launch tray, you can use the 
keyboard shortcut "Windows Key+D" instead. 
 

Adding Photo Descr iptions with XP 
 

In Windows XP, it©s easy to add quite a bit of information on any type of file. Right click the file, go to 
properties, then summary. There©s a comment space in which to write an explanatory note. When you hover 
over the file, about 50 characters of the comment show up, letting you know that the summary exists. 
 

Transferr ing the old OE Address Book to a new Vista computer  
 

On the old computer : 
 
Place a CD in the drive.   Launch Outlook Express (OE) and click on File > Work Offline. 
 
Click Tools > Address Book (WAB) and then click File > Export > Address Book (WAB).   (Note: You don©t 
get the WAB option in OE©s own menu.)    Click in "Save in" box and select your CD burner.    Type in a name 
("Jack©s Address Book" is a sample - use any name you desire) for your file in the "File name" box.    Click on 
"Save." 
 
Close out the open windows on the old machine. 
 
On the new Vista computer : 
 
Place the CD with your file in the drive.   Click the Star t button  > All Programs > Windows Contacts. 
 
On the toolbar, click Import > Windows Address Book file (Outlook Express contacts).   This format (.wab 
file) is used by most earlier versions of Windows, including Windows XP. 
 
Click Import, locate the contacts file you want to import, and then click Open.   The new contacts should 
appear in your Contacts folder. 
 
When a message appears telling you that the contacts import process has completed, click OK > Close. 
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